With the recent update to the Fiduciary Trust Client Account Access site, you
may need to make a couple of changes to your internet browser to ensure the
best performance.

To find out which version of Internet Browser you are using, for Internet
Explorer, go to the Help menu in your tool bar and select About Internet
Explorer. A pop up window appears with your version number. For Safari, go to
Safari menu, select About Safari. A pop up window appears with your version
number.

Clearing Temporary Internet Files & Cookies

Internet Explorer 5.0/5.5 See Page 2
Internet Explorer 6.0 See Page 3
Internet Explorer 7.0 See Page 6
Netscape 7.0 or Higher See Page 6
AOL 6.0, 7.0 or 8.0 See Page 7
AOL 9.0 See Page 8
AOL Desktop See Page 8
Safari See Page 9
Safari 3.1 See Page 12
Mozilla Firefox See Page 14



Clearing Temporary Internet Files & Cookies

Internet Explorer 5.0/5.5
Before you start, please close all browser windows, and reopen Internet Explorer.

Part 1: To delete a cookie
1. Inthe Tools menu, click Internet Options.
2. On the General tab, click Settings then click View files.
3. Take one of the following next steps:

A. To delete only the Franklin Templeton cookie: You may choose to delete
only the Franklin Templeton cookie in order to preserve information for other
sites you may use.

e Sort by the column called Name.
e Scroll to the cookie labeled franklintempleton.com and click delete.
or

B. To delete all cookies: (WARNING: Deleting all cookies could potentially erase
all previously stored usernames and passwords on any internet sites you
regularly access): Select all of the cookies by pressing the following two keys on
the keyboard Ctrl + A then, on the File menu, click delete.

4. Close or press OK on all the open windows until you have returned to the internet
options screen.
5. Continue to part two below.

Part 2: To delete temporary internet files

1. Inthe Tools menu, click Internet Options.

2. To delete all of the temporary internet files on your computer, go to the General tab if
not already there and click the Delete Files button.

3. Click to check the box Delete All Offline Content when the conformation box opens
and press OK.

4. Press OK or close the internet options box.



Clearing Temporary Internet Files & Cookies

Internet Explorer 6.0

Part 1: To delete a cookie

1. In Internet Explorer, on the Tools menu, click Internet Options.

@Back LA > | \ﬂ @ 7;} /.-jSEarch ‘;‘;‘\"\fFavorltes ﬁ‘ 63~ 7 ] - gi ﬂ

¢ Address ‘,éj http: v, Fiduciarybrust, copgtias

GEWTG”S&CUW Privacy | Content | Connections | Programs | Advanced |

Home page
You can change which page to uze for pour hame page.

ry & Education

Address: i http:ffintranet |

[ Use Current ] [ Use Default ] [ Use Blark, ]

ACCOUNT ACCESS LOGIN i‘l's’: Temporary Intemet files
an 6‘ [Er ey Delete Cookies - .‘”‘

RELATED CHECKING servi -
Delete Cookies...

Delete all cookies in the Temporary
T\ Tntermet Fies Folder?

CHARITABLE GIVING

= [ ——
BROKERAGE 20 2 “ Cancel
o

hure

The History folder contai
How to Register : quick access to recently WETED PagRT.
n
/% Protect Your Account it i
a Daystokesp pages inhistoy: |20 2| [ Clear History
win rldwide Offices
oul
How to Read inf [ Colars... ] [ Forits... ] [ Languages... ] [ Accessibility... ] Ir Professionals |
TYour Staternent 4
(PDF, 2.2MB]
oK
= ekt

TR Moy 2008
Perspective on the Mortgage Market S:02 PMET

QOUR OTHER SITES
* Master Custod ANYSE 587108
o | The government takeover of the government sponsored +204.58
2 wm enterprises (GSEs) Fannie Mae and Freddie Mac has ANASDAD 1,847 40
Instifutignal overshadowed the news that the two mortgage giants are now 3870
e Franklin Templeton guaranteeing larger loans in an attempt to revitalize the housing ASEP 500 Q3000
Investments market, Just how many barrowers will actually be helped by +26 14
these higher limits remains to be seen, however, as true jumbo ARUSSELL 2000 50579
* Franklin Templeton mortgages continue to be mare expensive and unavailable than
Bank & Trust h just a f he other hand imi 1280
they were just 3 few years ago, On the other hand, pessimismm 30-yr T-Bond*
» Ciarby Cucrsess about the mortgage crisis may have created significant value s e ‘EE;;

apportunities far investors. More

Investments
#* Uzually delayed, up to v

&] ) Internet

2. Take one of the following next steps: delete all cookies or delete only the Franklin
Templeton cookie in order to preserve information for other sites they may use.

A. To delete all cookies (WARNING: Deleting all cookies could potentially erase
all previously stored usernames and passwords on other sites.) Go to the
general tab and click the Delete Cookies button.

B. To delete only the Franklin Templeton cookie: you may choose to delete only
the Franklin Templeton cookie in order to preserve information for other sites

they may use.

e Click on the General tab
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the Tools menu, click Internet Options.
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2. To delete all of the temporary internet files on your computer, go to the general tab if
not already there and click the Delete Files button.

3. Click the check box Delete All Offline Content when the confirmation box opens and
press OK.

4. Press OK or close the internet options box.
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Internet Explorer 7

Deleting cookies

Exit Internet Explorer 7, and then exit any instances of Windows Explorer.

Click Start, click Run, type inetcpl.cpl, and then press ENTER.

On the General tab, click Delete under Browsing History in the Internet Properties dialog box.
In the Delete Browsing History dialog box, click Delete Cookies.

In the Delete Cookies dialog box, click Yes.

arwnpE

Netscape 7.0 or higher
Part 1: To delete a cookie

1. Netscape 7, choose Tools

2. Next, scroll down to Cookie Manager and select Manage Stored Cookies

3. Within the Cookie Manager, there will be two tabs: Stored Cookies and Cookie
Sites.



oo

7.

8.
9. All cookies have now been removed.

Clearing Temporary Internet Files & Cookies

While on the Stored Cookies tab, click on Remove All Cookies. (WARNING: Deleting
all cookies could potentially erase all previously stored usernames and passwords on
other sites.)

Next, click on the Cookie Sites tab.

Scroll through the list of Websites in the list to find and highlight the Franklin website
cookie.

Once the Franklin cookie is highlighted, click on Remove Site to remove only the
Franklin cookie.

Once the cookie has been deleted, click Close.

Part 2: How to delete temporary internet files

PowbdPR

© N O

In the Edit menu go to Preferences.

Find Advanced. Click the + sign in front of the word, Advanced.

You'll see Cache, Proxies, etc......... Click Cache.

On the right you'll see, buttons labeled Clear Memory Cache and Clear
Disk Cache.

First, click Clear Memory Cache when the ? dialog appears click OK.
Then click Clear Disk Cache, when the ? dialog appears, click OK.
Click OK again to close the Cache dialog box.

This will clear all old info from your browser and the error should be
finished.

AOL 6.0, 7.0, or 8.0

Part 1: To delete a cookie

bR

Click on My AOL (on the tool bar at the top of the AOL Screen).

Click on Preferences.

Under Preferences, Click on the www icon.

Under Temporary Internet Files, Click on Delete Files. (WARNING: Deleting all
cookies could potentially erase all previously stored usernames and passwords on
other sites.)

5. Under History, Click on Clear History.

6.

Click on OK to exit.

Part 2: How to delete temporary internet files

ok wNE

Click on My AOL (on the tool bar at the top of the AOL Screen).
Click on Preferences.

Under Preferences, Click on the www icon.

Under Temporary Internet Files, Click on Delete Files.

Under History, Click on Clear History.

Click on OK to exit.
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AOL 9.0

Part 1: To delete a cookie

1. From the tool bar at the top of the AOL screen, click Settings.

2. Within the Settings box, scroll down and select Internet (Web) Options.

3. The AOL Internet Properties box will open.

4. Under Temporary Internet Files, Click on Delete Cookies. (WARNING: Deleting all
cookies could potentially erase all previously stored usernames and passwords on
other sites.)

5. Under History, Click on Clear History.

6. Click on OK to exit.

Part 2: How to delete temporary internet files

From the tool bar at the top of the AOL screen, click Settings.

Within the Settings box, scroll down and select Internet (Web) Options.
The AOL Internet Properties box will open.

Under Temporary Internet Files, Click on Delete Files.

Under History, Click on Clear History.

Click on OK to exit.
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AOL Desktop
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Clearing Temporary Internet Files & Cookies

From the Browser:

1. In the Settings menu, go to Select Footprints to Clear

Az you browse the Web, information about where vou have been -known as footprinks- is skored, In
order to improve vour browsing experience, Footprints are stored on your computer, ACL does nok
copy or skore this information, You may choose ko clear this information from your compuker ak any
kirne,

Ta clear specific ikems, check them below and click Clear Selected Footprints

Select All

Browsing History | Clear |
Weh sites saved in the history side panel

Cookies | Clear |
Files kept on wour computer that web sites may use ko track vour wisits,
remember your password, of otherwise personalize wour experience,

Browser Cache | Clear |
Files kept on wour computer that accelerate download times

Blocked Pop-up List | Clear |
Clear list of pop-up windows that have been blacked

Thumbnails | Clear |
Thurnbnail wiesws of web pages that vou have visited

Recent Searches | Clear |
List af search terms in AOL Explarer's search Figld

[Elear Selected Footprints H Close |

2. Check Select all (Tap Space bar)
3. Check marks should appear in all the boxes.
4. Click Clear Selected Footprints (Press the Return Key)

Clear My Footprints b g

Al selected Footprinks have been cleared

ok

Safari



Clearing Temporary Internet Files & Cookies

To clear your cache and cookies:
1. From the Safari menu, click Empty Cache.

m File Edit View |

About Safari
Report Bugs to Apple...

Preferences... 38,
Block Pop-Up Windows 3K

Reset Safari...

Quit Safari 4]

2. When asked Are you sure you want to empty the cache?, click Empty.

r N

(=1

: Are you sure you want to empty the
cache?
Safari saves the contents BS YOU Open in a

cache so that it's faster t again.

3. From the Safari menu, click Preferences.

10



Clearing Temporary Internet Files & Cookies

EET0R File  Edit View |

About Safari
Report Bugs to Apple...

Hide Safari #EH
Hide Others EH
Show All

Quit Safari ®O

4.

From the Security dialog box, click Bookmarks.

e 80 Security O

A

Ceneral Appearance §Bockmarks] Tal | Security Advanced

E Enable Java
E Enable JavaScript

| Block pop-up windows

Accept Cookies: () Always
G‘ Mewver

) Only from sites you navigate to
For example, not from advertisers on those sites

Fi = |
8 Show Cookies 9

Ehsk before sending a non-secure form to a secure website

5.

6.

Click Show Cookies.

From the Cookie dialog box, click to choose a cookie, and click Remove.

Alternatively, if you want to delete all cookies, click Remove All.

11



Clearing Temporary Internet Files & Cookies

"Website | Name | Path |Secure|Expires | Contents | ]

hotma...n.com HMP1 ! no 12/29/37 1
D
assport.com  MSPPre ! no 12/30/37 jburn.. l.com
agle....pe.com version ! ne true
hory __gcom dcisid ! no 2162. 5869

stat 6 WEBT..._ID /5.6 no 04/07/14 64.95...0043

" Remove || Remove All

¢

7. Click Done.

Safari 3.1

1. Inthe Edit menu, select Empty Cache
: View History Bookmarks Window Help.

Undo Crrl+Z rtpac
do Ctrl+5hift+Z
Cirl+X
Copy Cirl+C
Paste Crrl+V
Delete Del
Select All Ctrl+A
The |
AutoFill Form Ctrl+Shift+A Wi
Find L
Spelling and Grammar L4
Private Browsing...
Reset Safari... —_—
Empty Cache... Ctrl+Alt+E
- % Block Pop-Up Windows Ctrl+5hift+K
Preferences... Ctrl+, Fws I

To Remove Cookies
1. Inthe Edit Menu, go to Preferences
2. Go to the Security Tab

12
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Web content: E Enable plug-ins
M Enable Java
M Enable JavaScript
M Block pop-up windows

Accept cookies: () Always
() Never
*) Only from sites you navigate to

For example, not from advertisers on those sites.

C Show Cookies )

Default database maximum size: [ 5 MB m

( Show Databases )

W Ask before sending a non-secure form to a secure website

@

Click Show Cookies

@ )

|website - Name Path Secure Expires Contents

apple.com ac_history / - %7B%22search®22 . 03907000%7D%7D |4
.apple.com ac_survey ! 2/4/09 12:52 PM 1

.apple.com s_nr / 12/6/08 12:53 PM 1225993597281

.apple.com s_ria ! Flash¥%209%7C

.apple.com s_vi / 11/5/13 12:27 PM [C5)v1|4913291F0...B690000007A[CE]
.apple.com dfa_cookie / 11/6/08 1:23 PM  appleglobal®2Cap...h%2Capplesupport
.apple.com 5.5q ! appleussearch®3D...i/¥25260t%2530A
.apple.com ac_search ! 12/6/08 12:53 PM safari®20hotkey

.apple.com £LEC ! true

.apple.com POD ! 12/4/08 12:53 PM us-~en

.apple.com trackStartpage [startpage Thu MNov 06 2008 1...rn Standard Time)
support.apple.com JSESSIONID Jkb FOBES3ERECEDE25. 607102 .worker21
www.apple.com saved_searches[0] [ 2/14/09 12:51 PM rmac safari shortcut keys

.google.com NID ! 11/6/10 12:54 PM 16=EMZYccGOxk5r. . WBFJQnkgrZGmbx
.google.com PREF ! 11/6/10 12:28 PM ID=fd1f511d8&c9...05r50cg0bWab7tm v

C Remove ) (Remmre AH) @

Click Remove All
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cookies?

You cannot undo this action.

Are you sure you want to remove all

® ( Cancel :l (-hemeﬂ-)

Confirm Remove All

Mozilla Firefox

1. Click Tools

@ Welcome to Firefox - Mozilla Firefox

File Edit Miew History Bookmarks | Tools Help

L
=

Page Info

g web Search Ctrl+k -
. c y il '._ , 3.0, 3/ Firstrun/
Downloads Chrl+]
(B8] Most visited 4 Getting Started 5] Lal  add-ons
| #» welcome to Firefox Java Consols =
Error Console Chrl4Shift+1

Clear Private Data...

Crl+3hift-+Del

opkions...

2. Click Clear Private Data
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-~

@ Clear Private Data g

Clear the Following ikems now:

[v]: Browsing Histary

Cache
[] Cockies
[] offline Website Data

aukhenticated Sessions

[Clear Privake Data Mow l [ Cancel

Check the boxes for:
. Browsing history
. Cache
. Cookies
. Offline Website Data
. Authenticated Sessions

Then click the Clear Private Data Now button.
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